
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.pentictonherald.ca/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="spare news, alex summers, clinic, vaccination, booster shot, medicine, immunology, flu, respiratory disease, vaccine" />
<meta name="news_keywords" content="spare news, alex summers, clinic, vaccination, booster shot, medicine, immunology, flu, respiratory disease, vaccine" />
<meta name="description" content="The call is on for everyone who can to get their annual flu shot and the new bivalent Covid booster shot as an early respiratory disease season is upon us" />
<meta name="author" content="Chris Gareau, Local Journalism Initiative Reporter The Middlesex Banner" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/580620b2-214c-11e7-a0a7-e318d9632e72.jpg?resize=600%2C148" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="148" />
<meta property="og:title" content="Mt. Brydges mass vaccination clinic likely to close this year" />
<meta property="og:description" content="The call is on for everyone who can to get their annual flu shot and the new bivalent Covid booster shot as an early respiratory disease season is upon us" />
<meta property="og:site_name" content="Penticton Herald" />
<meta property="og:section" content="Home" />
<meta property="fb:app_id" content="1490891347789304" />
<meta property="article:publisher" content="https://www.facebook.com/pentictonherald" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/580620b2-214c-11e7-a0a7-e318d9632e72.jpg?resize=600%2C148" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pentictonherald" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.64.3"},"crm":{"group_id":"370"},"content":{"id":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb","title":"Mt. Brydges mass vaccination clinic likely to close this year","type":"article","published_time":"2022-11-12T15:34:08Z","tags":["spare news","alex summers","clinic","vaccination","booster shot","medicine","immunology","flu","respiratory disease","vaccine"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["spare_news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":0,"audio_count":0,"word_count":685},"source":"THE CANADIAN PRESS","byline":"Chris Gareau, Local Journalism Initiative Reporter The Middlesex Banner"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/spare_news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Chris Gareau, Local Journalism Initiative Reporter The Middlesex Banner","start_hour":"07","id":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb","app":"editorial","ga_page":"\/spare_news\/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":244},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-797367-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'ecfbaa9d-b53d-5756-ab3d-6a569e2727bb';
    __tnt.ads.dfp.targeting.k = ["spare news","alex summers","clinic","vaccination","booster shot","medicine","immunology","flu","respiratory disease","vaccine"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/leaderboard-top1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548281'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/320x50-top-banner-MOBILE'';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-548292'] = googletag.defineSlot(adUnit, [320, 50], 'ad-548292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/ads/impressions.js?_dc=1668270922"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/ads/traffic.js?_dc=1668242121"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/ads/settings.js?_dc=1560461001"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/instory1';
            
                gptAdSlots['ad-548276'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548276').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-top1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548288'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548288').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-middle2-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-584790'] = googletag.defineSlot(adUnit, [300, 250], 'ad-584790').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/right-rail-half-page';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-560173'] = googletag.defineSlot(adUnit, [300, 600], 'ad-560173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_956107() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "pentictonherald.ca",
            discovery: {
                element: "#evvnt-calendar-956107",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Penticton Herald",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-middle1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548286'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-top2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548289'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548289').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/leaderboard-bottom1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548279'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548279').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/320x50-bottom-banner-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-584787'] = googletag.defineSlot(adUnit, [320, 50], 'ad-584787').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Mt. Brydges mass vaccination clinic likely to close this year | Spare News | pentictonherald.ca</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #223A68; } .fixed-nav #main-navigation { background-color: #223A68 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #223A68; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #223A68; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fef007; }#site-header-container{ border-bottom: 3px solid #fef007; }#site-footer-container{ border-top: 3px solid #fef007; } .tnt-bg-accent { background-color: #fef007; } a .tnt-caret-down { color: #fef007; } .block-title .block-title-inner { border-color: #fef007; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fef007; } .form-control:focus { border-bottom-color: #fef007; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.pentictonherald.ca/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/bb4ae4e6-1eef-11e7-a354-4396e9b1479a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Mt. Brydges mass vaccination clinic likely to close this year | Spare News | pentictonherald.ca" href="http://www.pentictonherald.ca/search/?f=rss&amp;t=article&amp;c=spare_news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb  section-spare-news type-article infinity-disabled" data-path="/spare_news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pentictonherald.ca'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=370&amp;townnews.content.id=ecfbaa9d-b53d-5756-ab3d-6a569e2727bb&amp;townnews.content.title=Mt.+Brydges+mass+vaccination+clinic+likely+to+close+this+year&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-12T15%3A34%3A08Z&amp;townnews.content.tags.0=spare+news&amp;townnews.content.tags.1=alex+summers&amp;townnews.content.tags.2=clinic&amp;townnews.content.tags.3=vaccination&amp;townnews.content.tags.4=booster+shot&amp;townnews.content.tags.5=medicine&amp;townnews.content.tags.6=immunology&amp;townnews.content.tags.7=flu&amp;townnews.content.tags.8=respiratory+disease&amp;townnews.content.tags.9=vaccine&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=spare_news&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=685&amp;townnews.content.source=THE+CANADIAN+PRESS&amp;townnews.content.byline=Chris+Gareau%2C+Local+Journalism+Initiative+Reporter+The+Middlesex+Banner&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fspare_news&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Chris+Gareau%2C+Local+Journalism+Initiative+Reporter+The+Middlesex+Banner&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=ecfbaa9d-b53d-5756-ab3d-6a569e2727bb&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=244&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-797367-4&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.pentictonherald.ca/tncms/admin/editorial-asset/?edit=ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-547772" class="tncms-block hidden-md hidden-lg"><div id="user-controls-547772" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pentictonherald.ca/users/signup/?referer_url=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pentictonherald.ca/users/login/?referer_url=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pentictonherald.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547772').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pentictonherald.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-547772').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pentictonherald.ca/users/logout/" id="user-logout-form-547772"><input type="hidden" name="referer_url" value="https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.kelownadailycourier.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-kelowna-news">Kelowna News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/medical_foundation/"  class="nav-link tnt-section-medical-foundation">Medical Foundation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/vees/"  class="nav-link tnt-section-vees">Vees</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business_news/"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_news/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_news/national_business/"  class="nav-link tnt-section-national-business">National Business</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business_news/business_profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/life"  class="nav-link tnt-section-life ">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/seniors/"  class="nav-link tnt-section-seniors">Seniors</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/wine_and_dine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/life/national_life/"  class="nav-link tnt-section-national-life">National Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/special_editions/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="http://classifieds.pentictonherald.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe ">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/changeaddress/"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/deliveryissue/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-gift-subscribe">Gift Subscribe</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/vacation"  class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contests.html"  class="nav-link tnt-section-contests ">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="http://pentictonherald.pressreader.com/penticton-herald"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-547768" class="tncms-block hidden-md hidden-lg"><section id="block-547768" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-547768" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-547768" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-547768" class="site-search-form input-group default normal form-control">
        <label for="site-search-547768-term" class="sr-only">Site search</label>
        <input id="site-search-547768-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547768-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-547768" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li><li>
                <a class="nav-link    tnt-section-real-estate-today"  href="/special_editions/real_estate_today/"  tabindex="0" >
                    <span class="nav-label ">Real Estate Today</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="https://local.pentictonherald.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-584781" class="tncms-block"><div class="pull-right">
<a href="/site/make_us_your_home_page.html" class="btn btn-primary btn-sm" rel="nofollow">
                        Make Home Page
                    </a>
                    </div></div><div id="tncms-block-547771" class="tncms-block"><div id="user-controls-547771" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.pentictonherald.ca/users/signup/?referer_url=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.pentictonherald.ca/users/login/?referer_url=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.pentictonherald.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547771').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pentictonherald.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-547771').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pentictonherald.ca/users/logout/" id="user-logout-form-547771"><input type="hidden" name="referer_url" value="https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-547769" class="tncms-block"><div class="follow-links-547769 follow-links pull-right">
    
    <section id="block-547769" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pentictonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pentictonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3286988/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pentictonherald.ca",
  "sameAs" : ["https://www.facebook.com/pentictonherald","https://twitter.com/pentictonherald/","https://www.linkedin.com/company-beta/3286988/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-547719" class="tncms-block a"><div id="site-logo-547719" class="site-logo-container text-left" ><div class="logo-top"><div class="logo-date">
                Saturday, November 12, 2022
            </div></div><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=150%2C28 150w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=640%2C121 640w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=990%2C187 990w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=1035%2C196 1035w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg 1200w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1200"
            height="227"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-740232" class="tncms-block"><div id="plemx-root"></div> 
  <!--<a href="http://www.theweathernetwork.com">The Weather Network</a>-->
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 93608]); 
  _plm.push(['_loc','cabc0218']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-547764" class="tncms-block"><section id="block-547764" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=150%2C15 150w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=225%2C23 225w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=640%2C65 640w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=750%2C76 750w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="923"
                height="94"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-547767" class="tncms-block"><ul id="site-search-547767-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-547767" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-547767" class="site-search-form input-group pull-right input-group-lg ">
        <label for="site-search-547767-term" class="sr-only">Site search</label>
        <input id="site-search-547767-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547767-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-547767" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local_news/"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-kelowna-news"  href="http://www.kelownadailycourier.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Kelowna News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-news"  href="/news/national_news"  tabindex="0" >
                    <span class="nav-label ">National News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world-news"  href="/news/world_news/"  tabindex="0" >
                    <span class="nav-label ">World News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-medical-foundation"  href="/news/medical_foundation/"  tabindex="0" >
                    <span class="nav-label ">Medical Foundation</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local_sports/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-sports"  href="/sports/national_sports"  tabindex="0" >
                    <span class="nav-label ">National Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vees"  href="/sports/vees/"  tabindex="0" >
                    <span class="nav-label ">Vees</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business_news/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-business"  href="/business_news/local_business/"  tabindex="0" >
                    <span class="nav-label ">Local Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-business"  href="/business_news/national_business/"  tabindex="0" >
                    <span class="nav-label ">National Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-profiles"  href="/business_news/business_profiles/"  tabindex="0" >
                    <span class="nav-label ">Business Profiles</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-health"  href="/life/health"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-home-garden"  href="/life/home_and_garden/"  tabindex="0" >
                    <span class="nav-label ">Home & Garden</span>
                </a></li><li>
                <a class="nav-link    tnt-section-seniors"  href="/life/seniors/"  tabindex="0" >
                    <span class="nav-label ">Seniors</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wine-dine"  href="/life/wine_and_dine/"  tabindex="0" >
                    <span class="nav-label ">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national-life"  href="/life/national_life/"  tabindex="0" >
                    <span class="nav-label ">National Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-editions"  href="/special_editions/"  tabindex="0" >
                    <span class="nav-label ">Special Editions</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists/"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li><li>
                <a class="nav-link    tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to Editor</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.pentictonherald.ca/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-place-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/"  tabindex="0" >
                    <span class="nav-label ">Change Address</span>
                </a></li><li>
                <a class="nav-link    tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/"  tabindex="0" >
                    <span class="nav-label ">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link    tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/"  tabindex="0" >
                    <span class="nav-label ">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link    tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/"  tabindex="0" >
                    <span class="nav-label ">Pay Bill</span>
                </a></li><li>
                <a class="nav-link    tnt-section-vacation-stop"  href="/site/forms/subscription_services/vacation"  tabindex="0" >
                    <span class="nav-label ">Vacation Stop</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-contests"  href="/site/contests.html"  tabindex="0" >
                    <span class="nav-label ">Contests</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="http://pentictonherald.pressreader.com/penticton-herald"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-548281" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-548281" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548281');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548292" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548292');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="asset article-default"  data-url="https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The call is on for everyone who can to get their annual flu shot and the new bivalent Covid booster shot as an early respiratory disease season is upon us and causing extra havoc for an already strained health care system. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/580620b2-214c-11e7-a0a7-e318d9632e72.jpg?resize=600%2C148">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="148">
        </div>
        <meta itemprop="name" content="pentictonherald.ca">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" />
    <style>
                .asset-paging .direction {
                    color: #fef007;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.pentictonherald.ca\/tncms\/search\/mlt\/?origin=ecfbaa9d-b53d-5756-ab3d-6a569e2727bb&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="asset-paging">
                <div id="paging-prev-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="paging-link prev offset"></div>
                <div id="paging-next-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Mt. Brydges mass vaccination clinic likely to close this year</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Chris Gareau, Local Journalism Initiative Reporter The Middlesex Banner</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-12T07:34:08-08:00" class="tnt-date asset-date text-muted">
            Nov 12, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-12T07:34:08-08:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-12T07:34:08-08:00">
    <meta itemprop="datePublished" content="2022-11-12T07:34:08-08:00">
    <meta itemprop="dateModified" content="2022-11-12T07:34:08-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mt.%20Brydges%20mass%20vaccination%20clinic%20likely%20to%20close%20this%20year&via=pentictonherald&url=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pentictonherald.ca/tncms/asset/editorial/ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPenticton%20Herald%5D%20Mt.%20Brydges%20mass%20vaccination%20clinic%20likely%20to%20close%20this%20year&body=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ecfbaa9d-b53d-5756-ab3d-6a569e2727bb">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mt.%20Brydges%20mass%20vaccination%20clinic%20likely%20to%20close%20this%20year&via=pentictonherald&url=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pentictonherald.ca/tncms/asset/editorial/ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPenticton%20Herald%5D%20Mt.%20Brydges%20mass%20vaccination%20clinic%20likely%20to%20close%20this%20year&body=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html', '[data-copy-inline-top-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="save-list-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The call is on for everyone who can to get their annual flu shot and the new bivalent Covid booster shot as an early respiratory disease season is upon us and causing extra havoc for an already strained health care system.</p><p>While nothing is final until an upcoming review by the Middlesex-London Health Unit, the option to use the mass vaccination clinic in Mt. Brydges is likely to last only to the end of this year, according to Medical Officer of Health Dr. Alex Summers.</p><p>“We’ll be reviewing whether or not they’re an important part of our work moving forward into 2023,” said Summers of the two mass vaccination clinics in the health unit’s coverage area, the other being at the Western Fair District in London.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pentictonherald.ca",
  secureDomain: "pentictonherald.ca",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/spare_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Summers was confident about the closure of the Mt. Brydges mass clinic at the Caradoc Community Centre on Lions Park Drive.</p><p>“We’ll actually be moving out of that community centre later on this year with the intention of freeing it up for the community in 2023. There will be a formal communication out of that, but we’re very aware that the community wants the community centre back and we’ll be beginning to make that possible in the near future,” explained Summers.</p><p>The reasoning for the mass vaccination clinics was to be able to handle large numbers of people seeking a vaccine in a short amount of time. They are less necessary now that booster shots are more spread out, and people can get their flu shots at the same time at local pharmacies.</p><p>“Covid is here to stay. When we think back two-and-a-half years ago, it’s kind of amazing that we have a new virus that’s going to be amongst us for a long time to come,” said Summers.</p><p>“And that means like going to get a haircut, you can’t just go get a haircut once. You’ve got to go back and get a trim and make sure you’re looking spiffy. And the same thing is true if you’re getting your Covid booster.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/spare_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-548276" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-548276" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548276');
                        
                });
            </script>
        </div>
    </div>
</div></div><p>“With your Covid vaccine, you get really good protection against the most severe outcomes of Covid-19 and you also get some protection against getting infected in the first place. That immunity, though, wanes over time — it starts to diminish. That’s why it’s so important to get these booster,” explained Summers.</p><p>The doctor explained that protection decreases after about three to six months.</p><p>Right now the new bivalent booster that targets the Omicron variant that is dominating the Covid scene right now is only available to people 12 years and older. Children five and up can get other types of boosters, and children can get their first vaccines at the age of six months.</p><p>The respiratory illness season has hit kids hard in particular.</p><p>“We’re seeing busy emergency departments, particularly for kids right now. And part of that is related to all the respiratory illness that we are seeing, and part of that is just a health care system that’s had a really challenging couple of years,” said Summers.</p><p>“It’s frustrating I’m sure for many that we’re not able to wave goodbye to Covid. It feels like we haven’t had a break, and that I think is understandable. But it really helps when members of the community… do what they can to reduce transmission because it does keep people out of emergency departments and primary care as well.”</p><p>The best protection are vaccines, said Summers. He also reminded people to never go in crowded public places if you have any symptoms, and said a mask is a reasonable idea for enclosed spaces while spread is high.</p><p>“I think given the prevalence of Covid in the community and the prevalence of influenza and other respiratory illnesses, it’s a helpful tool that certainly I’m considering using and I think it’s one that’s pretty easy to use, and one that we’re actually pretty familiar with now,” said Summers.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/spare_news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Canadian Press. All rights reserved.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Mt.%20Brydges%20mass%20vaccination%20clinic%20likely%20to%20close%20this%20year&via=pentictonherald&url=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pentictonherald.ca/tncms/asset/editorial/ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPenticton%20Herald%5D%20Mt.%20Brydges%20mass%20vaccination%20clinic%20likely%20to%20close%20this%20year&body=https%3A%2F%2Fwww.pentictonherald.ca%2Fspare_news%2Farticle_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ecfbaa9d-b53d-5756-ab3d-6a569e2727bb"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.pentictonherald.ca/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html', '[data-copy-inline-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" class="save-list-ecfbaa9d-b53d-5756-ab3d-6a569e2727bb-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ecfbaa9d-b53d-5756-ab3d-6a569e2727bb" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22spare%20news%22#tncms-source=keyword" class="tag-spare-news label label-default" data-tncms-track-dmp='search: spare-news' rel="nofollow">Spare News</a>
                </li> <li>
                    <a href="/search/?k=%22alex%20summers%22#tncms-source=keyword" class="tag-alex-summers label label-default" data-tncms-track-dmp='search: alex-summers' rel="nofollow">Alex Summers</a>
                </li> <li>
                    <a href="/search/?k=%22clinic%22#tncms-source=keyword" class="tag-clinic label label-default" data-tncms-track-dmp='search: clinic' rel="nofollow">Clinic</a>
                </li> <li>
                    <a href="/search/?k=%22vaccination%22#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination' rel="nofollow">Vaccination</a>
                </li> <li>
                    <a href="/search/?k=%22booster%20shot%22#tncms-source=keyword" class="tag-booster-shot label label-default" data-tncms-track-dmp='search: booster-shot' rel="nofollow">Booster Shot</a>
                </li> <li>
                    <a href="/search/?k=%22medicine%22#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine' rel="nofollow">Medicine</a>
                </li> <li>
                    <a href="/search/?k=%22immunology%22#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology' rel="nofollow">Immunology</a>
                </li> <li>
                    <a href="/search/?k=%22flu%22#tncms-source=keyword" class="tag-flu label label-default" data-tncms-track-dmp='search: flu' rel="nofollow">Flu</a>
                </li> <li>
                    <a href="/search/?k=%22respiratory%20disease%22#tncms-source=keyword" class="tag-respiratory-disease label label-default" data-tncms-track-dmp='search: respiratory-disease' rel="nofollow">Respiratory Disease</a>
                </li> <li>
                    <a href="/search/?k=%22vaccine%22#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine' rel="nofollow">Vaccine</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728711" class="tncms-block"><section id="block-728711" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728711 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728711" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728711" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-548288" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-547720" class="tncms-block"><section id="block-547720" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547720 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-547720" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-547720" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-547720" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-547720" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/sports/article_674f0b74-6156-11ed-91a8-f7a7aec86bd6.html">Vees goalies make biggest save yet</a></li><li><a href="/life/article_43e6a922-5ef8-11ed-995e-af22427cc9cf.html">Complete list of Remembrance Day events in the region</a></li><li><a href="/news/article_b19b0464-5d35-11ed-b747-6b974a435e1e.html">Willow tree comes down at Leir House</a></li><li><a href="/news/article_7cd71776-6119-11ed-82b1-c775417120e6.html">Fire damages 6-unit housing development</a></li><li><a href="/news/article_a59fef36-6086-11ed-a4e5-1f07f9fd9b8e.html">New judge assigned to Penticton</a></li><li><a href="/opinion/article_2dd1a9fa-5c8e-11ed-bde1-230baf951a5a.html">Dropping in on the Cinnamon Bun Man</a></li><li><a href="/opinion/article_8ad05c7a-5ef8-11ed-be66-3774870b5186.html">Letters to the Editor: Tuesday, November 8, 2022</a></li><li><a href="/life/article_a4810a8c-5fbd-11ed-a54c-175cf123aff2.html">Introducing TIME’s new executive chef</a></li><li><a href="/news/article_3b3996be-5ef2-11ed-b811-475650b46a51.html">Trees to stay after city backs down on path widening</a></li><li><a href="/news/article_5d499376-6087-11ed-bbd1-ff2bc66b704d.html">Shelter system in crisis, say operators</a></li></ul></div>
        
        
            <div id="images-547720" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_de5ccee2-5d35-11ed-a351-4706e61d6afb.html" class="tnt-asset-link"  aria-label="Wind storm">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Wind storm"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/e5/de5ccee2-5d35-11ed-a351-4706e61d6afb/6366a86fc0801.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/image_4f9859b2-5c8e-11ed-992f-e73b5135033a.html" class="tnt-asset-link"  aria-label="Miller Time!">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Miller Time!"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/4/f9/4f9859b2-5c8e-11ed-992f-e73b5135033a/63658f4fdf66c.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/business_news/national_business/image_28979cc3-6d02-5701-a38a-1c0e7e29df86.html" class="tnt-asset-link"  aria-label="US economy returned to growth last quarter, expanding 2.6%">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US economy returned to growth last quarter, expanding 2.6%"
                            class="img-responsive lazyload ap-photo full default"
                            width="433"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/89/28979cc3-6d02-5701-a38a-1c0e7e29df86/635a80e168ce9.image.jpg?crop=433%2C433%2C108%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/89/28979cc3-6d02-5701-a38a-1c0e7e29df86/635a80e168ce9.image.jpg?crop=433%2C433%2C108%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/89/28979cc3-6d02-5701-a38a-1c0e7e29df86/635a80e168ce9.image.jpg?crop=433%2C433%2C108%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/89/28979cc3-6d02-5701-a38a-1c0e7e29df86/635a80e168ce9.image.jpg?crop=433%2C433%2C108%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/89/28979cc3-6d02-5701-a38a-1c0e7e29df86/635a80e168ce9.image.jpg?crop=433%2C433%2C108%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/89/28979cc3-6d02-5701-a38a-1c0e7e29df86/635a80e168ce9.image.jpg?crop=433%2C433%2C108%2C0&resize=433%2C433&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-547720" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
    </div>
</div></section></div><div id="tncms-block-1445338" class="tncms-block"><div class="s2nPlayer-7uRiDcWX" data-type="barker"></div><script type="text/javascript" src="//embed.sendtonews.com/player2/embedcode.php?fk=7uRiDcWX&amp;cid=5242&amp;SIZE=400&amp;floatwidth=425" data-type="s2nScript"></script></div><div id="tncms-block-547726" class="tncms-block hidden-xs hidden-sm"><section id="block-547726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547726 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-584790" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-584790" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584790');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560173" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-560173" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-560173');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-733305" class="tncms-block"><script src="http://markets.financialcontent.com/pentictonherald/widget:snapshot?Output=JS"></script></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-956107" class="tncms-block"><section id="block-956107" class="block emphasis-h3   " ><div id="evvnt-calendar-956107"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_956107();"></script></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-548286" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548286" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548286');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-547681" class="tncms-block visible-lg visible-md"><section id="block-547681" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-547681 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports/article_0c4ba1fe-d7a5-5885-a5fb-1ef9eb6a9d38.html" class="tnt-asset-link" aria-label="Canada rides strong second-half performance to down the Dutch in men's rugby test">
        

        
            Canada rides strong second-half performance to down the Dutch in men's rugby test</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_news/article_be983999-3a6e-5cb5-8551-d3a70e88bdf6.html" class="tnt-asset-link" aria-label="Ukrainian police, TV broadcasts return to long-occupied city">
        

        
            Ukrainian police, TV broadcasts return to long-occupied city</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/spare_news/article_ecfbaa9d-b53d-5756-ab3d-6a569e2727bb.html" class="tnt-asset-link" aria-label="Mt. Brydges mass vaccination clinic likely to close this year">
        

        
            Mt. Brydges mass vaccination clinic likely to close this year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/quebec/article_3c99fd37-9ff8-58eb-9a7d-5f2c3a27b0ee.html" class="tnt-asset-link" aria-label="Laval, Que. mayor to hold a press conference on shooting near junior college">
        

        
            Laval, Que. mayor to hold a press conference on shooting near junior college</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/spare_news/article_88b947cc-7f52-5cbe-80a8-851a46f47c83.html" class="tnt-asset-link" aria-label="Deputy mayor there for conscience and support">
        

        
            Deputy mayor there for conscience and support</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/article_5bbbba1e-81ec-57c8-ba95-555c482e181d.html" class="tnt-asset-link" aria-label="Remnants of hurricane Nicole bring heavy rain to southern Quebec and Atlantic region">
        

        
            Remnants of hurricane Nicole bring heavy rain to southern Quebec and Atlantic region</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-548289" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548289" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548289');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-548279" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548279" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548279');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-584787" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-584787" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584787');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-547760" class="tncms-block"><section id="block-547760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547760 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link   nav-home  tnt-section-home"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-news"  href="/business_news/"  tabindex="0" >
                    <span class="nav-label ">Business News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-life"  href="/life"  tabindex="0" >
                    <span class="nav-label ">Life</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-photos"  href="/gallery/"  tabindex="0" >
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/videos/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-547711" class="tncms-block"><section id="block-547711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547711 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/contact.html"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-personnel"  href="/site/personnel.html"  tabindex="0" >
                    <span class="nav-label ">Personnel</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="/site/careers.html"  tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=PENTICTONHERALD&amp;publisher_url:pentictonherald.ca#/quick"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link    tnt-section-subscription-services"  href="/site/forms/subscription_services/"  tabindex="0" >
                    <span class="nav-label ">Subscription Services</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-privacy-policy-terms"  href="/site/privacy_policy__terms_of_use.html"  tabindex="0" >
                    <span class="nav-label ">Privacy Policy & Terms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-tearsheets"  href="http://www1.shoom.com/etearsheets/default.asp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">e-tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-547762" class="tncms-block"><section id="block-547762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547762 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>pentictonherald.ca</strong><br>
    186 Nanaimo Ave. W.<br>
    Penticton, BC V2A 1N4
    <br>
    
        <strong>Phone:</strong> 250-492-4002<br>
        <strong>Email:</strong> <a href="mailto:csr@ok.bc.ca">csr@ok.bc.ca</a><br>
    
</address></section></div><div id="tncms-block-547770" class="tncms-block padding-bottom"><div class="follow-links-547770 follow-links default">
    
    <section id="block-547770" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547770 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pentictonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pentictonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/pentictonherald/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pentictonherald.ca",
  "sameAs" : ["https://www.facebook.com/pentictonherald","https://twitter.com/pentictonherald/","https://www.instagram.com/pentictonherald/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-547765" class="tncms-block padding-bottom"><section id="block-547765" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="We acknowledge the financial support of the Government of Canada as participants in the Local Journalism Initiative">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/2ff5bde8-39ca-11ed-bb34-aba3840f8168.png?resize=150%2C48 150w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/2ff5bde8-39ca-11ed-bb34-aba3840f8168.png?resize=200%2C64 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/2ff5bde8-39ca-11ed-bb34-aba3840f8168.png?resize=225%2C72 225w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/2ff5bde8-39ca-11ed-bb34-aba3840f8168.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="96"
                alt="We acknowledge the financial support of the Government of Canada as participants in the Local Journalism Initiative"
                ></a></div></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-547715" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-547715"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Penticton Herald</a>, 186 Nanaimo Ave. W. Penticton, BC</small><small>&nbsp;| <a href="/site/privacy_policy__terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy__terms_of_use.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ecfbaa9d-b53d-5756-ab3d-6a569e2727bb")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["spare_news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["spare news", "alex summers", "clinic", "vaccination", "booster shot", "medicine", "immunology", "flu", "respiratory disease", "vaccine"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-547768'),
            query_input = d.getElementById('site-search-547768-term'),
            search_dropdown = d.getElementById('site-search-547768-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-547768 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-547767'),
            query_input = d.getElementById('site-search-547767-term'),
            search_dropdown = d.getElementById('site-search-547767-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-547767 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.cd42d35abf643b0a78798fe03bf6bc83.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>