



  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.pentictonherald.ca/content/tncms/live/" />
<meta name="keywords" content="business, mining, agriculture, fourth quarter, net income, earnings, market, economics, finance, commerce, fertilizer, nutrien ltd., potash" />
<meta name="news_keywords" content="business, mining, agriculture, fourth quarter, net income, earnings, market, economics, finance, commerce, fertilizer, nutrien ltd., potash" />
<meta name="description" content="CALGARY - Shares in Nutrien Ltd. rose by as much as 3.6 per cent on Wednesday after it reported fourth-quarter income that fell short of analyst expectations." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=650%2C213" />
<meta property="og:image:width" content="650" />
<meta property="og:image:height" content="213" />
<meta property="og:title" content="Fertilizer firm Nutrien stock growing despite fourth quarter earnings miss" />
<meta property="og:description" content="CALGARY - Shares in Nutrien Ltd. rose by as much as 3.6 per cent on Wednesday after it reported fourth-quarter income that fell short of analyst expectations." />
<meta property="og:site_name" content="Penticton Herald" />
<meta property="og:section" content="National Business" />
<meta property="fb:app_id" content="1490891347789304" />
<meta property="article:publisher" content="https://www.facebook.com/pentictonherald" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pentictonherald" />
<meta name="twitter:image:alt" content="Fertilizer firm Nutrien stock growing despite fourth quarter earnings miss" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1bcdd420cb36727b46f6918c7c2dbf8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.f5e0209e8fa74e9037c8703df61fdb9c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.158.0"},"page":{"grid":"simple","style":"default","path":"\/business_news\/national_business","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":268},"client":{"is_bot":"no","is_gdpr":"no"},"asset":{"id":"0251bfcb-55eb-5647-a53e-ebf744cf7526","app":"editorial"},"google":{"ua":"UA-797367-4"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.85fd144868f04603b8184a52aac0096a.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["business","mining","agriculture","fourth quarter","net income","earnings","market","economics","finance","commerce"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.ad5a34b50662b1c1bbe75784aec4754c.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.081af6cca616fb72b0e0f36355f012f7.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/leaderboard-top1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548281'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548281').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/320x50-top-banner-MOBILE'';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-548292'] = googletag.defineSlot(adUnit, [320, 50], 'ad-548292').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/ads/impressions.js?_dc=1582139175"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/ads/traffic.js?_dc=1582101324"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/ads/settings.js?_dc=1560461001"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-top1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548288'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548288').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-middle2-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-584790'] = googletag.defineSlot(adUnit, [300, 250], 'ad-584790').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/right-rail-half-page';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [300, 600]).build();
                gptAdSlots['ad-560173'] = googletag.defineSlot(adUnit, [300, 600], 'ad-560173').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"d956cfb2-5110-11ea-801b-035e04b97219-547703","asset_id":"d956cfb2-5110-11ea-801b-035e04b97219","title":"How should Canada deal with the Wet\u2019suwet\u2019en Nation protest in northern B.C.?","url":"\/poll_d956cfb2-5110-11ea-801b-035e04b97219.html","results":"http:\/\/www.pentictonherald.ca\/poll_d956cfb2-5110-11ea-801b-035e04b97219.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-middle1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548286'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548286').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/rail-top2';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-548289'] = googletag.defineSlot(adUnit, [300, 250], 'ad-548289').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/leaderboard-bottom1';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], []).addSize([1200, 0], [728, 90]).build();
                gptAdSlots['ad-548279'] = googletag.defineSlot(adUnit, [728, 90], 'ad-548279').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/393765911/320x50-bottom-banner-MOBILE';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [320, 50]).addSize([992, 0], []).addSize([1200, 0], []).build();
                gptAdSlots['ad-584787'] = googletag.defineSlot(adUnit, [320, 50], 'ad-584787').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Fertilizer firm Nutrien stock growing despite fourth quarter earnings miss | National Business | pentictonherald.ca</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #111; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #223A68; } .fixed-nav #main-navigation { background-color: #223A68 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #223A68; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #223A68; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #fef007; }#site-header-container{ border-bottom: 3px solid #fef007; }#site-footer-container{ border-top: 3px solid #fef007; } .tnt-bg-accent { background-color: #fef007; } a .tnt-caret-down { color: #fef007; } .block-title .block-title-inner { border-color: #fef007; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #fef007; } .form-control:focus { border-bottom-color: #fef007; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.pentictonherald.ca/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/bb4ae4e6-1eef-11e7-a354-4396e9b1479a.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Fertilizer firm Nutrien stock growing despite fourth quarter earnings miss | National Business | pentictonherald.ca" href="http://www.pentictonherald.ca/search/?f=rss&amp;t=article&amp;c=business_news/national_business&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-simple blox-asset uuid-0251bfcb-55eb-5647-a53e-ebf744cf7526 section-business-newssection-national-business type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pentictonherald.ca'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.158.0&tncms.page.grid=simple&tncms.page.style=default&tncms.page.path=%2Fbusiness_news%2Fnational_business&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=268&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.asset.id=0251bfcb-55eb-5647-a53e-ebf744cf7526&tncms.asset.app=editorial&tncms.google.ua=UA-797367-4&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container">

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-547772" class="tncms-block hidden-md hidden-lg"><div id="user-controls-547772" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pentictonherald.ca/users/signup/?referer_url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pentictonherald.ca/users/login/?referer_url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pentictonherald.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547772').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pentictonherald.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-547772').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pentictonherald.ca/users/logout/" id="user-logout-form-547772"><input type="hidden" name="referer_url" value="http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="http://www.kelownadailycourier.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-kelowna-news">Kelowna News</a>
                                </li><li>
                                    <a href="/news/national_news"  class="nav-link tnt-section-national-news">National News</a>
                                </li><li>
                                    <a href="/news/world_news/"  class="nav-link tnt-section-world-news">World News</a>
                                </li><li>
                                    <a href="/news/medical_foundation/"  class="nav-link tnt-section-medical-foundation">Medical Foundation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/sports/vees/"  class="nav-link tnt-section-vees">Vees</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/business_news/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/business_news/local_business/"  class="nav-link tnt-section-local-business">Local Business</a>
                                </li><li>
                                    <a href="/business_news/national_business/"  class="nav-link tnt-section-national-business">National Business</a>
                                </li><li>
                                    <a href="/business_news/business_profiles/"  class="nav-link tnt-section-business-profiles">Business Profiles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/life/"  class="nav-link tnt-section-life">Life</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/life/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/life/home_and_garden/"  class="nav-link tnt-section-home-garden">Home & Garden</a>
                                </li><li>
                                    <a href="/life/seniors/"  class="nav-link tnt-section-seniors">Seniors</a>
                                </li><li>
                                    <a href="/life/wine_and_dine/"  class="nav-link tnt-section-wine-dine">Wine & Dine</a>
                                </li><li>
                                    <a href="/life/national_life/"  class="nav-link tnt-section-national-life">National Life</a>
                                </li><li>
                                    <a href="/special_editions/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-editor">Letters to Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="http://classifieds.pentictonherald.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-ad">Place Ad</a>
                                </li><li>
                                    <a href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms/subscription_services/changeaddress/"  class="nav-link tnt-section-change-address">Change Address</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/deliveryissue/"  class="nav-link tnt-section-delivery-issues">Delivery Issues</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/giftsubscribe/"  class="nav-link tnt-section-gift-subscribe">Gift Subscribe</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/paybill/"  class="nav-link tnt-section-pay-bill">Pay Bill</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services/vacation/"  class="nav-link tnt-section-vacation-stop">Vacation Stop</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-547768" class="tncms-block hidden-md hidden-lg"><section id="block-547768" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-547768" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-547768" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-547768-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547768-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-547768-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-547768').submit();
        return false;
    });

    $('#site-search-547768').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-547768 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-547768 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-547768-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://pentictonherald.pressreader.com/penticton-herald"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-584781" class="tncms-block"><div class="pull-right">
<a href="/site/make_us_your_home_page.html" class="btn btn-primary btn-sm" rel="nofollow">
                        Make Home Page
                    </a>
                    </div></div><div id="tncms-block-547771" class="tncms-block"><div id="user-controls-547771" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.pentictonherald.ca/users/signup/?referer_url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.pentictonherald.ca/users/login/?referer_url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.pentictonherald.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-547771').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.pentictonherald.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.pentictonherald.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-547771').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.pentictonherald.ca/users/logout/" id="user-logout-form-547771"><input type="hidden" name="referer_url" value="http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-547769" class="tncms-block"><div class="follow-links-547769 pull-right">
    
    <section id="block-547769" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pentictonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pentictonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3286988/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pentictonherald.ca",
  "sameAs" : ["https://www.facebook.com/pentictonherald","https://twitter.com/pentictonherald/","https://www.linkedin.com/company-beta/3286988/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-two" class="col-md-9 col-sm-9">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-547719" class="tncms-block a"><div id="site-logo-547719" class="site-logo-container text-left" >
        <div class="logo-top"><div class="logo-date">
                Wednesday, February 19, 2020
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=200%2C38" 
            srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=200%2C38 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=300%2C57 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=400%2C76 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=540%2C102 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg?resize=750%2C142 750w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/fd1bf8e6-aae5-11e8-84cd-ff4192eb5adf.jpg 1200w"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
    </div>
    <div id="masthead-col-one" class="col-md-3 col-sm-3">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-740232" class="tncms-block"><div id="plemx-root"></div> 
  <!--<a href="http://www.theweathernetwork.com">The Weather Network</a>-->
  <script type="text/javascript"> 

  var _plm = _plm || [];
  _plm.push(['_btn', 93608]); 
  _plm.push(['_loc','cabc0218']);
  _plm.push(['location', document.location.host ]);
   (function(d,e,i) {
  if (d.getElementById(i)) return;
  var px = d.createElement(e);
  px.type = 'text/javascript';
  px.async = true;
  px.id = i;
  px.src = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/js/btn/pelm.js?orig=en_ca';
  var s = d.getElementsByTagName('script')[0];

  var py = d.createElement('link');
  py.rel = 'stylesheet'
  py.href = ('https:' == d.location.protocol ? 'https:' : 'http:') + '//widget.twnmm.com/styles/btn/styles.css'

  s.parentNode.insertBefore(px, s);
  s.parentNode.insertBefore(py, s);
})(document, 'script', 'plmxbtn');</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-740234" class="tncms-block"><table width="900" border="0" cellspacing="0" cellpadding="0" align="center"><tr><td align="center"><a href="https://www.showcaseokanagan.com" target="_blank"><img src="https://www.pentictonherald.ca/app/logos/Showcase-Header-wide-resized.jpg" width="212" height="40"></a></td>
    <td align="center"><a href="https://issuu.com/icon-okanagan" target="_blank"><img src="https://www.pentictonherald.ca/app/logos/ICON_AD.jpg" width="153" height="40"></a></td>
    <td align="center"><a href="http://www.autookanagan.com" target="_blank"><img src="https://www.pentictonherald.ca/app/logos/Auto%20Okanagan%20Logo.jpg" width="211" height="40"></a></td>
    <td align="right"><img src="https://www.kelownadailycourier.ca/app/logos/DoSomeGood.gif" width="63" height="40"></td>
</tr></table></div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-547764" class="tncms-block"><section id="block-547764" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=200%2C20 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=300%2C31 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=400%2C41 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=540%2C55 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png?resize=750%2C76 750w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/custom/image/4343606c-2148-11e7-9baf-072e721d486a.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-547767" class="tncms-block"><ul id="site-search-547767-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-547767" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-547767-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-547767-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-547767-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-547767').submit();
        return false;
    });

    $('#site-search-547767').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-547767 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-547767 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-547767-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local_news/" >
                    <span class="nav-label">Local News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-kelowna-news"  href="http://www.kelownadailycourier.ca/"  target="_blank" rel="noopener">
                    <span class="nav-label">Kelowna News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-news"  href="/news/national_news" >
                    <span class="nav-label">National News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-world-news"  href="/news/world_news/" >
                    <span class="nav-label">World News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-medical-foundation"  href="/news/medical_foundation/" >
                    <span class="nav-label">Medical Foundation</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-sports"  href="/sports/local_sports/" >
                    <span class="nav-label">Local Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-sports"  href="/sports/national_sports" >
                    <span class="nav-label">National Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vees"  href="/sports/vees/" >
                    <span class="nav-label">Vees</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business_news/" >
                    <span class="nav-label">Business</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-business"  href="/business_news/local_business/" >
                    <span class="nav-label">Local Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-business"  href="/business_news/national_business/" >
                    <span class="nav-label">National Business</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-profiles"  href="/business_news/business_profiles/" >
                    <span class="nav-label">Business Profiles</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-life"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-health"  href="/life/health/" >
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-garden"  href="/life/home_and_garden/" >
                    <span class="nav-label">Home & Garden</span>
                </a></li><li>
                <a class="nav-link  tnt-section-seniors"  href="/life/seniors/" >
                    <span class="nav-label">Seniors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-wine-dine"  href="/life/wine_and_dine/" >
                    <span class="nav-label">Wine & Dine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-national-life"  href="/life/national_life/" >
                    <span class="nav-label">National Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-editions"  href="/special_editions/" >
                    <span class="nav-label">Special Editions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-columnists"  href="/opinion/columnists/" >
                    <span class="nav-label">Columnists</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="http://classifieds.pentictonherald.ca/"  target="_blank" rel="noopener">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-change-address"  href="/site/forms/subscription_services/changeaddress/" >
                    <span class="nav-label">Change Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/deliveryissue/" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscribe"  href="/site/forms/subscription_services/giftsubscribe/" >
                    <span class="nav-label">Gift Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stop</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-contests"  href="/site/contests.html" >
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-548281" class="tncms-block hidden-xs"><div class="tnt-ads-container text-center  " >
        <div id="ad-548281" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548281');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-548292" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548292" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548292');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-928ca971-adbe-5f27-a510-d1ebae79847c" class="modal fullscreen in modal-image image-default modal-928ca971-adbe-5f27-a510-d1ebae79847c" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=400%2C131"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=400%2C131 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=540%2C177 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=650%2C213 750w"
                    sizes="100vw"
                    width="650"
                    height="213"
                    alt="Fertilizer firm Nutrien stock growing despite fourth quarter earnings miss"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-928ca971-adbe-5f27-a510-d1ebae79847c" data-target=".caption-inner-modal-image-928ca971-adbe-5f27-a510-d1ebae79847c">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-928ca971-adbe-5f27-a510-d1ebae79847c collapse in"><div class="caption-text"><p>The Nutrien Ltd. (TSX:NTR) corporate logo is seen in this undated handout photo. THE CANADIAN PRESS/HO, Nutrien MANDATORY CREDIT</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">JFJ</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Fimage_928ca971-adbe-5f27-a510-d1ebae79847c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_news/national_business/image_928ca971-adbe-5f27-a510-d1ebae79847c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928ca971-adbe-5f27-a510-d1ebae79847c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&via=pentictonherald&url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Fimage_928ca971-adbe-5f27-a510-d1ebae79847c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_news/national_business/image_928ca971-adbe-5f27-a510-d1ebae79847c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928ca971-adbe-5f27-a510-d1ebae79847c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.pentictonherald.ca/business_news/national_business/image_928ca971-adbe-5f27-a510-d1ebae79847c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_news/national_business/image_928ca971-adbe-5f27-a510-d1ebae79847c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928ca971-adbe-5f27-a510-d1ebae79847c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pentictonherald.ca/tncms/asset/editorial/928ca971-adbe-5f27-a510-d1ebae79847c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"928ca971-adbe-5f27-a510-d1ebae79847c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPenticton%20Herald%5D%20Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&body=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Fimage_928ca971-adbe-5f27-a510-d1ebae79847c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"928ca971-adbe-5f27-a510-d1ebae79847c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_news/national_business/image_928ca971-adbe-5f27-a510-d1ebae79847c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"928ca971-adbe-5f27-a510-d1ebae79847c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-928ca971-adbe-5f27-a510-d1ebae79847c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="928ca971-adbe-5f27-a510-d1ebae79847c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="928ca971-adbe-5f27-a510-d1ebae79847c" class="save-list-928ca971-adbe-5f27-a510-d1ebae79847c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="928ca971-adbe-5f27-a510-d1ebae79847c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-928ca971-adbe-5f27-a510-d1ebae79847c img { max-height: 213px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-0251bfcb-55eb-5647-a53e-ebf744cf7526" class="asset article-default"  data-url="http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=650%2C213">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="213">
        </div>
        <meta itemprop="name" content="pentictonherald.ca">
    </div>
    <link itemprop="mainEntityOfPage" href="http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" />
    <style>
                .asset-paging .direction {
                    color: #fef007;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"http:\/\/www.pentictonherald.ca\/tncms\/search\/mlt\/?origin=0251bfcb-55eb-5647-a53e-ebf744cf7526&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-0251bfcb-55eb-5647-a53e-ebf744cf7526" class="asset-paging">
                <div id="paging-prev-0251bfcb-55eb-5647-a53e-ebf744cf7526" class="paging-link prev offset"></div>
                <div id="paging-next-0251bfcb-55eb-5647-a53e-ebf744cf7526" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Fertilizer firm Nutrien stock growing despite fourth quarter earnings miss
        </span>
    </h1>
    
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Nutrien stock rises despite earnings miss</span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2020-02-19T09:26:23-08:00" class="tnt-date asset-date text-muted">
            Feb 19, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-02-19T09:26:23-08:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-02-19T09:26:23-08:00">
    <meta itemprop="datePublished" content="2020-02-19T09:26:23-08:00">
    <meta itemprop="dateModified" content="2020-02-19T09:26:23-08:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&via=pentictonherald&url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pentictonherald.ca/tncms/asset/editorial/0251bfcb-55eb-5647-a53e-ebf744cf7526" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPenticton%20Herald%5D%20Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&body=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-928ca971-adbe-5f27-a510-d1ebae79847c" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-928ca971-adbe-5f27-a510-d1ebae79847c" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="650">
            <meta itemprop="height" content="213">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=400%2C131"
                    srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=200%2C66 200w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=300%2C98 300w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=400%2C131 400w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=540%2C177 540w, https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/9/28/928ca971-adbe-5f27-a510-d1ebae79847c/5e4d77a97d7cc.image.jpg?resize=650%2C213 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="650"
                    height="213"
                    alt="Fertilizer firm Nutrien stock growing despite fourth quarter earnings miss"
                    class="img-responsive full tnt-restrict-img-928ca971-adbe-5f27-a510-d1ebae79847c" />
            </div><style>
                .tnt-restrict-img-928ca971-adbe-5f27-a510-d1ebae79847c {
                    max-width: 650px;
                }
            </style>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>The Nutrien Ltd. (TSX:NTR) corporate logo is seen in this undated handout photo. THE CANADIAN PRESS/HO, Nutrien MANDATORY CREDIT</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span  class="tnt-byline">JFJ</span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="0251bfcb-55eb-5647-a53e-ebf744cf7526">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&via=pentictonherald&url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pentictonherald.ca/tncms/asset/editorial/0251bfcb-55eb-5647-a53e-ebf744cf7526" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPenticton%20Herald%5D%20Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&body=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0251bfcb-55eb-5647-a53e-ebf744cf7526-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0251bfcb-55eb-5647-a53e-ebf744cf7526" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0251bfcb-55eb-5647-a53e-ebf744cf7526" class="save-list-0251bfcb-55eb-5647-a53e-ebf744cf7526-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0251bfcb-55eb-5647-a53e-ebf744cf7526" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>CALGARY - Shares in Nutrien Ltd. rose by as much as 3.6 per cent on Wednesday after it reported fourth-quarter income that fell short of analyst expectations.</p><p>The Saskatoon-based fertilizer company, which reports its financial results in U.S. dollars, said it lost US$48 million or eight cents per share on revenue of $3.44 billion in the three months ended Dec. 31.</p><p>Excluding one-time items, adjusted net income was US$54 million or nine cents a share. Analysts had expected US$145 million and 26 cents in adjusted net income on revenue of $3.34 billion, according to financial markets data firm Refinitiv.</p><p>CEO Chuck Magro said the company's results were stable despite a "very tough agriculture market," which included a $10-million earnings hit blamed on the week-long Canadian National Railway Co. strike in November.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pentictonherald.ca",
  secureDomain: "www.pentictonherald.ca",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business_news\/national_business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Nutrien reported that adjusted earnings from its potash operations dropped 62 per cent compared with the fourth quarter of 2018 due to lower prices and volumes and higher costs as facilities were shut down temporarily to better match supply with reduced global demand.</p><p>The company expects global potash deliveries in 2020 will be between 66 million and 68 million tonnes, similar to the record global delivery levels of 2018, driven by increased planting in North America, Indonesia and Malaysia, lower beginning inventories and strong affordability.</p><p>This report by The Canadian Press was first published Feb. 19, 2020.</p><p>Companies in this story: (TSX:NTR, TSX:CNR)</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/pentictonherald.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/business_news\/national_business","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p>The Canadian Press. All rights reserved.</p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&via=pentictonherald&url=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=http://www.pentictonherald.ca/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.pentictonherald.ca/tncms/asset/editorial/0251bfcb-55eb-5647-a53e-ebf744cf7526" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BPenticton%20Herald%5D%20Fertilizer%20firm%20Nutrien%20stock%20growing%20despite%20fourth%20quarter%20earnings%20miss&body=http%3A%2F%2Fwww.pentictonherald.ca%2Fbusiness_news%2Fnational_business%2Farticle_0251bfcb-55eb-5647-a53e-ebf744cf7526.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_news/national_business/article_0251bfcb-55eb-5647-a53e-ebf744cf7526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"0251bfcb-55eb-5647-a53e-ebf744cf7526"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-0251bfcb-55eb-5647-a53e-ebf744cf7526-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="0251bfcb-55eb-5647-a53e-ebf744cf7526" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="0251bfcb-55eb-5647-a53e-ebf744cf7526" class="save-list-0251bfcb-55eb-5647-a53e-ebf744cf7526-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="0251bfcb-55eb-5647-a53e-ebf744cf7526" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22business%22#tncms-source=keyword" class="tag-business label label-default" data-tncms-track-dmp='search: business'>Business</a>
            </li> <li>
                <a href="/search/?k=%22mining%22#tncms-source=keyword" class="tag-mining label label-default" data-tncms-track-dmp='search: mining'>Mining</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22fourth%20quarter%22#tncms-source=keyword" class="tag-fourth-quarter label label-default" data-tncms-track-dmp='search: fourth-quarter'>Fourth Quarter</a>
            </li> <li>
                <a href="/search/?k=%22net%20income%22#tncms-source=keyword" class="tag-net-income label label-default" data-tncms-track-dmp='search: net-income'>Net Income</a>
            </li> <li>
                <a href="/search/?k=%22earnings%22#tncms-source=keyword" class="tag-earnings label label-default" data-tncms-track-dmp='search: earnings'>Earnings</a>
            </li> <li>
                <a href="/search/?k=%22market%22#tncms-source=keyword" class="tag-market label label-default" data-tncms-track-dmp='search: market'>Market</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22fertilizer%22#tncms-source=keyword" class="tag-fertilizer label label-default" data-tncms-track-dmp='search: fertilizer'>Fertilizer</a>
            </li> <li>
                <a href="/search/?k=%22nutrien%20ltd.%22#tncms-source=keyword" class="tag-nutrien-ltd_ label label-default" data-tncms-track-dmp='search: nutrien-ltd_'>Nutrien Ltd.</a>
            </li> <li>
                <a href="/search/?k=%22potash%22#tncms-source=keyword" class="tag-potash label label-default" data-tncms-track-dmp='search: potash'>Potash</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-728711" class="tncms-block"><section id="block-728711" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-728711 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-728711" class="card-grid-behavioral card-grid card-img-"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-728711" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-548288" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548288" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548288');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-547720" class="tncms-block"><section id="block-547720" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547720 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-547720" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-547720" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-547720" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-547720" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-547720" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/article_e7a3411e-4e8f-11ea-b24a-ff795d705290.html">Cyclist found dead on Summerland road</a></li><li><a href="/opinion/article_2dc06b16-51df-11ea-9f48-bf9d8b4c013c.html">MILLER: Rise up for schools</a></li><li><a href="/news/article_808fcddc-502c-11ea-931a-0bb546a5dabb.html">COVID-19 arrives in region</a></li><li><a href="/news/article_32ea418e-52bb-11ea-ac61-4367c99d2f45.html">Penticton lawyer fined $15K</a></li><li><a href="/news/article_72003024-4ec2-11ea-940b-e76fba537e05.html">Jail craftsmen gaining a following</a></li><li><a href="/news/article_880932d2-483f-11ea-8786-db0dc411e353.html">Bad batch of meth hits Penticton</a></li><li><a href="/news/article_51f1c9ec-4e8f-11ea-958b-1b3685325ae1.html">Police clear man in report of child luring</a></li><li><a href="/opinion/article_cc7d2d12-502b-11ea-a17a-9b3f8d971d1f.html">COLUMN: Send Frank Regehr to the school board to help balance the books</a></li><li><a href="/news/article_7ee9540a-4dff-11ea-b5e6-87fffb4ea7f7.html">Brittain mulling change of venue</a></li><li><a href="/news/article_561cbc4a-52bb-11ea-b89d-afef791df63f.html">Highway barrier petition tabled in Legislature</a></li></ul></div>
        
        
            <div id="images-547720" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_news/national_business/image_d5764402-8c4c-5a23-aed2-f31c35dac874.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US brings new charges against Chinese tech giant Huawei"
                            class="img-responsive lazyload ap-photo full"
                            width="433"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/d/57/d5764402-8c4c-5a23-aed2-f31c35dac874/5e459cbb8bceb.image.jpg?crop=433%2C433%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/image_24b3eae4-eb0a-5194-bc1b-266fe6aac88c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Police had no right to seize hidden bedside camera from Airbnb condo, judge says"
                            class="img-responsive lazyload full"
                            width="440"
                            height="440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/4b/24b3eae4-eb0a-5194-bc1b-266fe6aac88c/5e3c624461a31.image.jpg?crop=440%2C440%2C0%2C104&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/world_news/image_b8ddca42-020b-5d4a-a162-3890b046b506.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="US says 2 soldiers killed, 6 wounded in Afghanistan attack"
                            class="img-responsive lazyload full"
                            width="476"
                            height="476"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/b/8d/b8ddca42-020b-5d4a-a162-3890b046b506/5e4064cfb139f.image.jpg?crop=476%2C476%2C0%2C87&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_news/national_business/image_bf2b5d9d-3822-50c2-8ef1-807e1bd72dfb.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="StubHub to pay $1.3 million penalty in misleading price claims case"
                            class="img-responsive lazyload full"
                            width="376"
                            height="376"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/b/f2/bf2b5d9d-3822-50c2-8ef1-807e1bd72dfb/5e459cb68c2e3.image.jpg?crop=376%2C376%2C137%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national_news/image_8c1847a0-83a1-51ef-ba67-6bde2efe698f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Elections Canada reports no serious cyberthreats to last fall's federal election"
                            class="img-responsive lazyload full"
                            width="430"
                            height="430"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/8/c1/8c1847a0-83a1-51ef-ba67-6bde2efe698f/5e4c0a0d62ab8.image.jpg?crop=430%2C430%2C110%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/business_news/national_business/image_1b39ea5a-d04f-5125-90cf-eb144c0561d4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Barr's call for U.S. control of 5G providers quickly rebuked"
                            class="img-responsive lazyload ap-photo full"
                            width="433"
                            height="433"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/1/b3/1b39ea5a-d04f-5125-90cf-eb144c0561d4/5e3dfa2a93fa2.image.jpg?crop=433%2C433%2C108%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-547720" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gallery/video_54f7a09c-41f3-11ea-9cbd-fbe296b05e6b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="&quot;Problems&quot; - A R I Z O N A - Cover ft. Nikita Afonso &amp; Randy C | ONE TAKE MUSIC VIDEO"
                            class="img-responsive lazyload full"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/5/4f/54f7a09c-41f3-11ea-9cbd-fbe296b05e6b/5e306f68a5a1b.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/video_85f6cfb0-3fb4-11ea-9723-4fa512228a80.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Vees in Five: Jan. 24, 2020"
                            class="img-responsive lazyload full"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/8/5f/85f6cfb0-3fb4-11ea-9723-4fa512228a80/5e2caa8fd871b.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/video_278662c4-3cb2-11ea-aab4-3783be9dd081.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Peachfest 2020 promo video"
                            class="img-responsive lazyload full"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/editorial/2/78/278662c4-3cb2-11ea-aab4-3783be9dd081/5e27a1548879f.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-547720" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-547731" class="tncms-block hidden-xs hidden-sm"><section id="block-547731" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547731 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/letter/letter_editor/">
                
                Submit a Letter to the Editor
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you're interested in submitting a Letter to the Editor, click here.</p><a href="/site/forms/online_services/letter/letter_editor/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div><div id="tncms-block-547726" class="tncms-block hidden-xs hidden-sm"><section id="block-547726" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547726 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/contribute/article/">
                
                Submit Your News
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/users/admin/contribute/article/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-584790" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-584790" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584790');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-560173" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-560173" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-560173');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-547703" class="tncms-block hidden-xs hidden-sm"><section id="block-547703" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547703 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/poll_d956cfb2-5110-11ea-801b-035e04b97219.html" class="tnt-asset-link">
        

        
            How should Canada deal with the Wet’suwet’en Nation protest in northern B.C.?</a></h4>
            <div id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-your-vote"></span>
                </div>
                <div id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-results" class="tnt-poll-results hide"></div>
                <div id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-container">
                    <form id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-form" class="tnt-poll-form" role="form" method="post" action="/poll_d956cfb2-5110-11ea-801b-035e04b97219.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Send in the army, this has gone on long enough" value="C8CB5739-23D0-0001-457623001A2416BD"> Send in the army, this has gone on long enough
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Put the pipeline on hold until the Wet’suwet’en Nation can reach consensus on whether or not it supports the project" value="C8CB5739-3950-0001-5DE3982117BE4470"> Put the pipeline on hold until the Wet’suwet’en Nation can reach consensus on whether or not it supports the project
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Find a different route for the pipeline" value="C8CB573E-9ED0-0001-A41616001A5E1DD1"> Find a different route for the pipeline
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-back-vote" class="padding-top hide">
                <button id="poll-d956cfb2-5110-11ea-801b-035e04b97219-547703-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-547671" class="tncms-block hidden-xs hidden-sm"><section id="block-547671" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547671 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-f1b6a004-f8ec-11e9-8709-5cb9017bff18" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-misc-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">28</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/misc_events/event_f1b6a004-f8ec-11e9-8709-5cb9017bff18.html" class="tnt-asset-link">
        

        
            French conversation</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-28T09:00:00-08:00">
            Fri, Feb 28, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-75ad7b2a-529e-11ea-a699-5cb9017b9fe4" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Feb</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/event_75ad7b2a-529e-11ea-a699-5cb9017b9fe4.html" class="tnt-asset-link">
        

        
            Osoyoos Desert Society Winter Program</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-02-29T13:00:00-08:00">
            Sat, Feb 29, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-59684b10-3569-11e8-9e0e-5cb9017beffc" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-misc-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/misc_events/event_59684b10-3569-11e8-9e0e-5cb9017beffc.html" class="tnt-asset-link">
        

        
            Falun Gong Meditation Class</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-01T15:15:00-08:00">
            Sun, Mar 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-8ceedc54-4932-11ea-9be1-5cb9017bdfdf" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-live-music">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">1</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live_music/event_8ceedc54-4932-11ea-9be1-5cb9017bdfdf.html" class="tnt-asset-link">
        

        
            Barry Wilson at Cannery Brewing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-01T18:00:00-08:00">
            Sun, Mar 1, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-e0ecfb5a-4933-11ea-9a06-5cb9017befcf" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-live-music">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/live_music/event_e0ecfb5a-4933-11ea-9a06-5cb9017befcf.html" class="tnt-asset-link">
        

        
            Hearing Trees at Cannery Brewing</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-02T19:00:00-08:00">
            Mon, Mar 2, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-3a3e1460-3bd7-11ea-81bc-b3e851c2d5b2" class="event-list-item  clearfix  tnt-section-calendar tnt-sub-section-misc-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/misc_events/event_3a3e1460-3bd7-11ea-81bc-b3e851c2d5b2.html" class="tnt-asset-link">
        

        
            Pro D Trial Day</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-06T08:30:00-08:00">
            Fri, Mar 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-f1b6a004-f8ec-11e9-8709-5cb9017bff18" class="event-list-item last clearfix  tnt-section-calendar tnt-sub-section-misc-events">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Mar</span>
	                    
	                        <span class="event-day">6</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/misc_events/event_f1b6a004-f8ec-11e9-8709-5cb9017bff18.html" class="tnt-asset-link">
        

        
            French conversation</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2020-03-06T09:00:00-08:00">
            Fri, Mar 6, 2020 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-547728" class="tncms-block"><section id="block-547728" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547728 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/users/admin/calendar/event/">
                
                Submit An Event
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>If you have an event you'd like to list on the site, submit it now!</p><a href="/users/admin/calendar/event/">
                <button type="button" class="btn btn-primary  ">Go to form</button>
            </a></div>
</article></section></div><div id="tncms-block-548286" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548286" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548286');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-547756" class="tncms-block hidden-xs hidden-sm"><section id="block-547756" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-547756 ">
        <div class="block-title-inner">
            <h3>
                
                Most Recent Feature
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-lg card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-547756-cc865aae-0af5-5d3c-82e6-d1b108a20546" class="clearfix card summary has-image image-left inherit  tnt-section-special-editions tnt-sub-section-real-estate-today">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-cc865aae-0af5-5d3c-82e6-d1b108a20546 media-preview edition-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/special_editions/real_estate_today/edition_cc865aae-0af5-5d3c-82e6-d1b108a20546.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Real Estate Today"
                    class="img-responsive lazyload  letterbox"
                    width="300"
                    height="418"
                    data-src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/content/tncms/assets/v3/eedition/8/84/884dece5-32d8-5f8a-90b9-8c7156287241/5e3de878dd762.preview-300.jpg?resize=300%2C418" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/special_editions/real_estate_today/" class="tnt-section-tag">Real Estate Today</a>
                </div>
            
            
        </div><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/special_editions/real_estate_today/edition_cc865aae-0af5-5d3c-82e6-d1b108a20546.html" class="tnt-asset-link">
        

        
            Real Estate Today</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-07T14:45:09-08:00" class="tnt-date asset-date text-muted">Feb 7, 2020</time></li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-733305" class="tncms-block"><script src="http://markets.financialcontent.com/pentictonherald/widget:snapshot?Output=JS"></script></div><div id="tncms-block-547681" class="tncms-block visible-lg visible-md"><section id="block-547681" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-547681 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_news/article_a309fa94-42e4-578e-80e5-817fe72919e2.html" class="tnt-asset-link">
        

        
            Understanding Weinstein’s charges and potential punishment</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_news/article_832ae2f0-3940-5007-922e-8447cf5aab0c.html" class="tnt-asset-link">
        

        
            Burger King breaks the mould with new advertising campaign</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_news/article_9e808b07-ae83-5818-9862-09c865c063d9.html" class="tnt-asset-link">
        

        
            Label: Rapper Pop Smoke slain in Hollywood Hills shooting</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/world_news/article_013f0edc-b7b6-56cb-ab3e-afc363610237.html" class="tnt-asset-link">
        

        
            Symbolic Aleppo flight comes as civilians suffer in Syria</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/national_sports/article_fd40d1e3-c5d8-5e74-8a3f-f1ad49eb18d8.html" class="tnt-asset-link">
        

        
            Toronto Wolfpack get temporary roster relief in French international Tony Gigot</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/national_news/article_e3fc6697-4815-5af7-b9b9-ef153dc6ec04.html" class="tnt-asset-link">
        

        
            Crown completes evidence in ex-Quebec media star Eric Salvail's sex assault case</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-548289" class="tncms-block hidden-xs hidden-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-548289" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548289');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-548279" class="tncms-block visible-lg"><div class="tnt-ads-container text-center  " >
        <div id="ad-548279" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-548279');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-584787" class="tncms-block visible-xs visible-sm"><div class="tnt-ads-container text-center  " >
        <div id="ad-584787" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-584787');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-547760" class="tncms-block"><section id="block-547760" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547760 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-business-news"  href="/business_news/" >
                    <span class="nav-label">Business News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-life"  href="/life/" >
                    <span class="nav-label">Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="http://www.legacy.com/obituaries/okanaganvalley/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/gallery/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-547711" class="tncms-block"><section id="block-547711" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547711 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-personnel"  href="/site/personnel.html" >
                    <span class="nav-label">Personnel</span>
                </a></li><li>
                <a class="nav-link  tnt-section-careers"  href="/site/careers.html" >
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy-terms"  href="/site/privacy_policy__terms_of_use.html" >
                    <span class="nav-label">Privacy Policy & Terms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-tearsheets"  href="http://www1.shoom.com/etearsheets/default.asp"  target="_blank" rel="noopener">
                    <span class="nav-label">e-tearsheets</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-547762" class="tncms-block"><section id="block-547762" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547762 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>pentictonherald.ca</strong><br>
    186 Nanaimo Ave. W.<br>
    Penticton, BC V2A 1N4
    <br>
    
        <strong>Phone:</strong> 250-492-4002<br>
        <strong>Email:</strong> <a href="mailto:csr@ok.bc.ca">csr@ok.bc.ca</a><br>
    
</address></section></div><div id="tncms-block-547770" class="tncms-block padding-bottom"><div class="follow-links-547770 default">
    
    <section id="block-547770" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-547770 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/pentictonherald" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/pentictonherald/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://www.linkedin.com/company-beta/3286988/" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-md btn-link li" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.pentictonherald.ca",
  "sameAs" : ["https://www.facebook.com/pentictonherald","https://twitter.com/pentictonherald/","https://www.linkedin.com/company-beta/3286988/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-547715" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-547715"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Penticton Herald</a>, 186 Nanaimo Ave. W. Penticton, BC</small><small>&nbsp;| <a href="/site/privacy_policy__terms_of_use.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy_policy__terms_of_use.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc13855.add('act', dmpData);
	_cc13855.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {	_cc13855.add('act', dmpData);
	_cc13855.bcp();
} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/pentictonherald.ca/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.0c07cc44c239ce8e6bb4e613f0c651fc.js"></script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc13855.add('act', serviceData);
	_cc13855.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc13855.add('act', dmpData);
	_cc13855.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>